Skip to main content

Lai instalētu Visual Studio 2005 SP1, ir nepieciešama Windows Vista atjaunināšana.

Lai instalētu Visual Studio 2005 SP1, ir nepieciešama Windows Vista atjaunināšana.

Geoffrey Carr

Es dzirdēju, ka Visual Studio 2005 ir saderības problēmas ar Windows Vista, tāpēc es nebiju pārsteigts, kad es šo kļūdu parādījos, mēģinot palaist pirmo reizi. Lai atrisinātu šo konkrēto kļūdas ziņojumu, es domāju, ka jums ir jāinstalē SP1 atjauninājums, kas gandrīz ir servisa pakotnes servisa pakotne.

SP1 atjauninājumu varat lejupielādēt šeit: http://go.microsoft.com/?linkid=6366078

Pēc šī atjauninājuma instalēšanas es saņēmu šo kļūdas ziņojumu, norādot, ka "administratora atļaujas ir ieteicamas, lai palaistu Visual Studio 2005 SP1", un palaižot programmu Visual Studio, tiek prasīts izmantot opciju Palaist kā administratoram.

Pēc dažu pētījumu veikšanas jums ir vairākas iespējas:

  • Palaidiet Visual Studio kā administratoru (vislabāk ir vienkārši mainīt saīsni, lai tā vienmēr tiktu darbināta kā administrators.) Tas joprojām radīs dažas kļūdas.
  • Palaidiet Visual Studio kā parastu lietotāju un atveriet to tikai kā administratoram, ja saņemat īpašu kļūdu, kurai nepieciešama administratora piekļuve.
  • Vienkārši noņemiet rūtiņas atzīmi.

Padoms. Ja jūs mēģināt atkļūdot tīmekļa projektus, jums ir jāpārliecinās, ka pāriet uz Vadības paneļa pievieno / noņemiet Windows komponentus un instalējiet IIS6 saderību ar IIS7 opciju, pretējā gadījumā jums nebūs daudz veiksmes.

Kopumā Visual Studio 2005 nav tik ļoti saderīgs ar Vista. Tas ir neapmierinoši, bet tā ir dzīve.

Link
Plus
Send
Send
Pin